Author Topic: Host not found  (Read 4049 times)

Immortalis

  • Guest
Host not found
« on: April 09, 2009, 05:25:30 pm »
Lately... (the past week or so), whenever I use bit che, it doesn't matter what I search for or what site it's found on, when I try to download the torrent I get an error saying

"Error downloading torrent...

Authoritative answer: Host not found"

I was hoping it was something with Bit Che that would get fixed or something that would resolve itself, but I'm still having the problem. I've tried updating the scripts many times but I still keep getting the error. I've even tried removing it and reinstalling. :(

I've attached a debug file if that helps.

Thanks.
« Last Edit: April 09, 2009, 05:58:54 pm by Immortalis »

Immortalis

  • Guest
Re: Host not found
« Reply #1 on: April 10, 2009, 07:38:51 am »

Ok... umm... nevermind :)

It's fixed now.

Near as I can figure, something in the MVPS hosts file was causing the problem and when I removed it, there was a long delay before it sorted out. Everything seems to work now.