Author Topic: 3 script problems. (Nordic-T, badbits and a custom)  (Read 5231 times)

BitnOrphf

  • Guest
3 script problems. (Nordic-T, badbits and a custom)
« on: May 23, 2009, 10:16:49 pm »
Hi

When searching for something on Nordic-T and badbits I get no result.
First badbits have moved from .org to .eu, have changed that!

Nordic-T script debug:
Please see attached nordict.script-debug.txt

When looking at the logs I noticed that on log is called www.nordic-t.org.winsock Nordic-T redirects www.nordic-t.org to nordic-t.org
Not sure if the engine puts an www. when searching even though the script does not have it, or whats wrong.

Badbits.eu's script debug:
Please see attached badbits.script-debug.txt

Looks like it founds something but just not displays anything.


And then a custom (danishbits.org) debug script:
Please see attached danishbits.script-debug.txt and Danishbits.org.ini (the script itself)

Have no clue.

Hope someone can help.

/BitnOrphf

Offline Bovski

  • Head Cider Tester
  • Hero Member
  • *****
  • Posts: 661
  • Karma: +189/-0
  • High Five Me
    • View Profile
    • Warez The Index
Re: 3 script problems. (Nordic-T, badbits and a custom)
« Reply #1 on: May 29, 2009, 08:43:44 am »
Bit Che Doesn't have a script for Nordic-T

badbits.eu has changed some so needed a script update other than just the .eu

Give this a try its based on your debug info.

Danishbits.org

Signups from PA is not allowed
Signups from DK is not allowed
Signups from UK is not allowed
Signups from LU is not allowed

You will need to give me a clue on where I need to be from to sign up to Danishbits.org I'm not going all around the world until I find the right country they must be seriously paranoid not to accept Panama.


« Last Edit: May 29, 2009, 09:23:41 am by Bovski »