RefreshCapcha

Author Topic: Dual Monitors - No Picture... :(  (Read 5856 times)

bosoxfan

  • Guest
Dual Monitors - No Picture... :(
« on: September 13, 2006, 12:28:20 pm »
I've been using a second monitor for a  while, and it's usually alright, but this time when I unticked "extend my windows desktop onto this monitor" for what I think was the second monitor, they both went blank.  Now when I start up my computer everything starts up fine, except the monitor is black and I can't see anything on the screen.

I'm in safe mode now, but it's forcing me into 600x800 res and theres no options for dual monitor setups on the context menu properties thing.

This happened yesterday too and I just waited and it worked again this morning as if nothing had happened, but then I screwed it up again.  I've tried plugging in the second monitor, leaving it off, but still nothing.    :(

texasboy

  • Guest
Re: Dual Monitors - No Picture... :(
« Reply #1 on: September 14, 2006, 08:29:41 am »
I've been using a second monitor for a  while, and it's usually alright, but this time when I unticked "extend my windows desktop onto this monitor" for what I think was the second monitor, they both went blank.  Now when I start up my computer everything starts up fine, except the monitor is black and I can't see anything on the screen.

I'm in safe mode now, but it's forcing me into 600x800 res and theres no options for dual monitor setups on the context menu properties thing.

This happened yesterday too and I just waited and it worked again this morning as if nothing had happened, but then I screwed it up again.  I've tried plugging in the second monitor, leaving it off, but still nothing.    :(
try this for some answers.
http://www.ocforums.com/search.php?searchid=1677674
hope this helps Would remind you that graphic card is in effect halved when you use dual monitors. Check drivers and physical installation of card and I know sounds silly check on/off button on monitor
cheers
cheers
« Last Edit: September 14, 2006, 08:42:42 am by texasboy »

bosoxfan

  • Guest
Re: Dual Monitors - No Picture... :(
« Reply #2 on: September 14, 2006, 12:59:07 pm »
Thanks for the link tex, I'll have to check that out.

For now I'll just be lazy though and use my old computer...  :-\

Edit:  Damn on/off button...that was it..... j/k...lol

bosoxfan

  • Guest
Re: Dual Monitors - No Picture... :(
« Reply #3 on: September 17, 2006, 05:34:54 am »
Hey again tex, I just fixed it.  I should have checked the drivers like you said.  I fixed it by uninstalling the nvidia drivers in safe mode.