RefreshCapcha

Author Topic: IE7  (Read 5987 times)

gibbler1010

  • Guest
IE7
« on: December 18, 2006, 09:29:22 pm »
ok.. so a few months ago I installed the new IE on my laptop.. everything was going fine... then all of a sudden lastnight i'm getting all these display messages that wont allow me to look at sites because is liscenses that have expired.. it does have the link however to click if I want to go ahead.. but it's just annoying to do it every time.. i'm sure it's just a way to configure things but i'm not exactly sure where to look.. also.. certain sites won't keep me logged on.. and i'm sure that has to do with cookie storage.. Remember on all the older IEs it would allow you to enable cookies etc.. this newer version has alot more functions to it.. or atleast they are wording things differently.. I need somehow to be able to fix this.. it's funny as far as the log in goes.. it's just for this one site in particular..(orfay) pic posting site.. and it's not the site.. because on my regular PC everything runs fine.. any help would be appreciated.

Offline billyfridge

  • Unstoppable
  • ******
  • Posts: 1853
  • Karma: +377/-1
    • View Profile
Re: IE7
« Reply #1 on: December 19, 2006, 01:44:12 am »
ok.. so a few months ago I installed the new IE on my laptop.. everything was going fine... then all of a sudden lastnight i'm getting all these display messages that wont allow me to look at sites because is liscenses that have expired.. it does have the link however to click if I want to go ahead.. but it's just annoying to do it every time.. i'm sure it's just a way to configure things but i'm not exactly sure where to look.. also.. certain sites won't keep me logged on.. and i'm sure that has to do with cookie storage.. Remember on all the older IEs it would allow you to enable cookies etc.. this newer version has alot more functions to it.. or atleast they are wording things differently.. I need somehow to be able to fix this.. it's funny as far as the log in goes.. it's just for this one site in particular..(orfay) pic posting site.. and it's not the site.. because on my regular PC everything runs fine.. any help would be appreciated.
Plug yer 'blue boy' in gibbler.............should help :-*

texasboy

  • Guest
Re: IE7
« Reply #2 on: December 19, 2006, 05:33:34 am »
Hi Gibbler,
Same thing here. IE7 has a box during setup which if ticked allows "phishing". This means that IE7 will check every site you visit to verify it is legitimate and eventually will not allow bad sites to be accessed. It was taking so long to check these sites that I un-ticked the box and went back to IE6
cheers

gibbler1010

  • Guest
Re: IE7
« Reply #3 on: December 19, 2006, 07:26:04 am »
where was this option at? and I am pretty sure I ticked it now that I think about it.. I dunno.. IE gets more retarded all the time than better. :(

Offline TheHalf™

  • The"better"Half™
  • Hero Member
  • *****
  • Posts: 726
  • Karma: +166/-0
  • Road Runner H.S.I. 30Mbps/5Mbps
    • View Profile
    • Bit Che
Re: IE7
« Reply #4 on: December 19, 2006, 10:04:09 am »
Take a look at the pics below gibbler:

« Last Edit: December 19, 2006, 10:11:40 am by TheHalf™ »

gibbler1010

  • Guest
Re: IE7
« Reply #5 on: December 19, 2006, 10:13:52 am »
thanks guys.. I got my problem fixed.. somehow my clock got set to 2010.. which would explain why liscences were expired.. don't ask..  but  thanks for the help anyways  :-*

Offline billyfridge

  • Unstoppable
  • ******
  • Posts: 1853
  • Karma: +377/-1
    • View Profile
Re: IE7
« Reply #6 on: December 20, 2006, 10:33:43 am »
Yer welcome, Gibbler :-*