RefreshCapcha

Author Topic: Adware problem  (Read 5260 times)

montel

  • Guest
Adware problem
« on: August 04, 2006, 08:59:50 pm »
Hi guys.  Looking around here, I don't see anybody with any problems - I must just be looking in the wrong places.
Anyway.... I have one.  :'(  Norton found an adware called Topsearch on my PC, which I authorized quaranteen... but unfortunately this thing attaches itself to my traffic core file in K-Lite 2.7.2.  I went and got a fresh 2.7.2,  but the Topsearch is immediately there again.  Even though Norton says all is well, it's laying in wait somewhere in  my machine.  I cleared out everything associated with Kazaa in the reg, did a reboot and reload 2.7.2 - but no help.  I'm not finding where this thing is.  I'd appreciate any suggestions.

dinner123

  • Guest
Re: Adware problem
« Reply #1 on: August 04, 2006, 10:44:02 pm »
Maybe you should try another anti-spyware program like Spybot or Ad-aware. I think they should deal with it better than Norton can.
Are you sure its the real topsearch, maybe k-lite uses a dummy file.

MinLo

  • Guest
Re: Adware problem
« Reply #2 on: August 05, 2006, 03:34:15 am »
You could also try http://www.ewido.net/en/download/.........I use Ad-aware and Spybot but every so often I'll use Ewido and CA Pest Patrol..........

texasboy

  • Guest
Re: Adware problem
« Reply #3 on: August 05, 2006, 05:17:22 am »
Is it possible that Kaaza lite 2.7.2 is the problem? I didn't think very many people used this program anymore. It was hard to clear PC of kazaa but in our original forum we used a program called "kaaza begone". It seemed to find all the hiding places for it on the PC. Could the install program from download site be corrupt or are you downloading from the same  exe file in your programs each time.
I use Spysweeper/Spybot and AVG(free) for AV. Only one Trojan this year which was picked up immediately and quarantined.
cheers