Author Topic: iptorrents.com script no longer working  (Read 968 times)

Offline AnthonyB

  • Newbie Member
  • *
  • Posts: 29
  • Karma: +2/-0
    • View Profile
iptorrents.com script no longer working
« on: October 25, 2016, 09:08:04 pm »
The iptorrents.com Member Sites script seems to be returning !FH to everything for the last few weeks.

Offline chip!

  • Bad Ass
  • Administrator
  • Unstoppable
  • *****
  • Posts: 2301
  • Karma: +625/-6
    • View Profile
Re: iptorrents.com script no longer working
« Reply #1 on: October 29, 2016, 02:46:09 am »
Can you save a search log and upload here?
  -  https://convivea.com  -   And...  boom goes the dynamite.

Offline AnthonyB

  • Newbie Member
  • *
  • Posts: 29
  • Karma: +2/-0
    • View Profile
Re: iptorrents.com script no longer working
« Reply #2 on: November 01, 2016, 09:18:15 pm »
Do you mean Script Debug output of the iptorrents.com script?

Offline AnthonyB

  • Newbie Member
  • *
  • Posts: 29
  • Karma: +2/-0
    • View Profile
Re: iptorrents.com script no longer working
« Reply #3 on: December 03, 2016, 04:28:03 pm »
Sorry chip, not quite sure what you are asking for. Can you please clarify?

Offline AnthonyB

  • Newbie Member
  • *
  • Posts: 29
  • Karma: +2/-0
    • View Profile
Re: iptorrents.com script no longer working
« Reply #4 on: March 25, 2017, 04:59:01 pm »
Debug output can be found here - http://pastebin.com/nrRR0hGb

I fixed one element:
Line 36
x=findh(x,@data,`class=torrents`,`>Name<`)
change to
x=findh(x,@data,`table id=torrents`,`>Name<`)

but there is still more that needs fixing.

Thanks!