RefreshCapcha

Author Topic: OLD: Bit Che 2.0 - Latest Version -- Build 60 (April 11, 2013)  (Read 170321 times)

Offline chip!

  • Bad Ass
  • Administrator
  • Unstoppable
  • *****
  • Posts: 2301
  • Karma: +629/-6
    • View Profile
But I should be using the latest build and cannot get a precise location amidst all the talk here.

Download: http://convivea.com/forums/index.php?action=dlattach;topic=2131.0;attach=1892
  -  https://convivea.com  -   And...  boom goes the dynamite.

Offline loninappleton

  • Newbie Member
  • *
  • Posts: 23
  • Karma: +0/-0
    • View Profile
Thanks for quick response.  I found it in between replies here and used my password to make my Guevera update.

BitChe is "back on" now but I don't know how it began to fail-- like I had accidentally switched off the ability to do the scan of indexes.  There is much for me to learn about having effective scripts as well.    I see that the scripts contain the popular indexes such as KAT and TPB.  I also have ul'ed to Extra Torrents but have settled on using the cloud at TPB.

Is there a guide that has a more organized step by step procedure for BitChe setup and script mods?

 I have been using BitChe for some time in both free then Gueverra edition and recommend it widely in the torrent community.  But it is likely I am not getting the full benefit of it's features.

Gathering the best torrent tools has been a challenge.  I'm currently using TBP cloud for upoloads,  Tixati as torrent client and BitChe as a search tool.






Offline chip!

  • Bad Ass
  • Administrator
  • Unstoppable
  • *****
  • Posts: 2301
  • Karma: +629/-6
    • View Profile
BitChe is "back on" now but I don't know how it began to fail-- like I had accidentally switched off the ability to do the scan of indexes. 

What happened was the script pack format has changed with the latest Release Candidate and everyone using an old beta needed to update.
  -  https://convivea.com  -   And...  boom goes the dynamite.

Offline loninappleton

  • Newbie Member
  • *
  • Posts: 23
  • Karma: +0/-0
    • View Profile
ok.

I am not on here at BitChe forum all the time so it was a big surprise when nothing worked.


and from previous...

Perhaps a forum topic could be made on BitChe "optimization" which could familiarize inexperienced programmers with BitChe features?





Offline chip!

  • Bad Ass
  • Administrator
  • Unstoppable
  • *****
  • Posts: 2301
  • Karma: +629/-6
    • View Profile
yep  ;D  the "betas" were not "public" releases and only meant for the Forum community.  once we have a solid bit che 2.0 release, the upgrade notice will be flagged and everyone will receive a prompt in Bit Che to update. Until then, everyone must check in with the Forums.   Main reason for this is because we need the feedback from users on the "beta".   Thanks

also, help docs and all of that will be coming.. but as I have very limited time, it might be awhile :)

ps, please let me know if you have time to help the project and can work on help docs, etc! :) :)
« Last Edit: November 07, 2012, 03:01:25 am by chip! »
  -  https://convivea.com  -   And...  boom goes the dynamite.

Offline chip!

  • Bad Ass
  • Administrator
  • Unstoppable
  • *****
  • Posts: 2301
  • Karma: +629/-6
    • View Profile
  -  https://convivea.com  -   And...  boom goes the dynamite.

Offline Exoskeletor

  • Full Member
  • ***
  • Posts: 191
  • Karma: +37/-0
  • Live And Let Die
    • View Profile
filter results string dont get the proper language sting if you dont press it once

Offline chip!

  • Bad Ass
  • Administrator
  • Unstoppable
  • *****
  • Posts: 2301
  • Karma: +629/-6
    • View Profile
filter results string dont get the proper language sting if you dont press it once

i think its cleared anytime a new search is performed.. are you expecting it to apply the filter text from search to search until you manually clear the box?
  -  https://convivea.com  -   And...  boom goes the dynamite.

Offline loninappleton

  • Newbie Member
  • *
  • Posts: 23
  • Karma: +0/-0
    • View Profile
I don't know if thisis related but when asking for a torrent link to open in Bitche it sometimes (usually in the case of a magnet link) produces a bad ' meta data'  error in Tixati v 1.92.  What appears in the download group is a bad path including BitChe directory.  I can copy it out by hand if needed.

Offline chip!

  • Bad Ass
  • Administrator
  • Unstoppable
  • *****
  • Posts: 2301
  • Karma: +629/-6
    • View Profile
I don't know if thisis related but when asking for a torrent link to open in Bitche it sometimes (usually in the case of a magnet link) produces a bad ' meta data'  error in Tixati v 1.92.  What appears in the download group is a bad path including BitChe directory.  I can copy it out by hand if needed.

would be something different.. i'm able to reproduce the GUI glitch Exo pointed (filter text does not clear after launching a new search in a new tab)

can you PM me some results and links that fail to load?  i've quickly just tested with tixati 1.92 but i dont see any errors...
  -  https://convivea.com  -   And...  boom goes the dynamite.

Offline loninappleton

  • Newbie Member
  • *
  • Posts: 23
  • Karma: +0/-0
    • View Profile
Ok the next time I hit one,  I'll use the PM and copy out the path resulting in the bad metadata error.
 
Also is there any thread or tutorial on personalizing scripts?

BtScene for instance doesn't seem to be on BitChe.

Offline chip!

  • Bad Ass
  • Administrator
  • Unstoppable
  • *****
  • Posts: 2301
  • Karma: +629/-6
    • View Profile
Ok the next time I hit one,  I'll use the PM and copy out the path resulting in the bad metadata error.
 
Also is there any thread or tutorial on personalizing scripts?

BtScene for instance doesn't seem to be on BitChe.


sounds good. thanks..   

for scripts,  try this quick FAQ as a starting point:  http://convivea.com/forums/index.php?topic=2228.0
  -  https://convivea.com  -   And...  boom goes the dynamite.

Offline Exoskeletor

  • Full Member
  • ***
  • Posts: 191
  • Karma: +37/-0
  • Live And Let Die
    • View Profile
filter results string dont get the proper language sting if you dont press it once

i think its cleared anytime a new search is performed.. are you expecting it to apply the filter text from search to search until you manually clear the box?

im talking about the 'filter results' string not getting the right string from the selected language

Offline TheHalf™

  • The"better"Half™
  • Hero Member
  • *****
  • Posts: 726
  • Karma: +166/-0
  • Road Runner H.S.I. 30Mbps/5Mbps
    • View Profile
    • Bit Che
Did you select english as default and try a search say in NL?

TheHalf™

Offline Exoskeletor

  • Full Member
  • ***
  • Posts: 191
  • Karma: +37/-0
  • Live And Let Die
    • View Profile
im not explaining very well from what it seems :(
Im using greek language in bit che. when i open it i see the text "filter results" in the filter. if i press it or make a search it change to "περιορισμος αποτελεσματων" Shouldn't be the second from the beggining?